Wlogger may not display packets

Minor incident US PROD API and GUI AU PROD API and GUI EU PROD API and GUI
2025-02-16 13:46 UTC · 2 days, 4 hours, 12 minutes

Updates

Resolved

The issue affecting the Wireless Logger is resolved.

However, if you encounter this issue again, please open a support ticket so we can investigate further.

Thank you for your patience

February 18, 2025 · 17:58 UTC
Monitoring

The issue affecting the Wireless Logger appears to be resolved.

However, if you encounter this issue again, please open a support ticket so we can investigate further.

Thank you for your patience

February 17, 2025 · 19:50 UTC
Issue

Under certain circumstances, the Wireless Logger may fail to display packets due to a JavaScript-related issue.

This appears to affect the latest Chrome-based browsers more significantly, while Mozilla Firefox remains less impacted.

February 16, 2025 · 13:46 UTC

← Back