ECOSYSTEM UPDATE - TPX Location Engine 4.0.0 rollout from 2025-02-17 13:00 UTC to 2025-02-17 17:48 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2025-02-17 13:00 UTC · 4 hours, 48 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 4.0.0 on ECOSYSTEM platform.
Current version is TPX Location Engine 3.0.2c.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-400

This is a major release. Some messages may be lost or delayed.

February 17, 2025 · 17:48 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 4.0.0 on ECOSYSTEM platform.
Current version is TPX Location Engine 3.0.2c.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-400

This is a major release. Some messages may be lost or delayed.

February 17, 2025 · 12:57 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 4.0.0 on ECOSYSTEM platform.
Current version is TPX Location Engine 3.0.2c.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-400

This is a major release. Some messages may be lost or delayed.

February 14, 2025 · 10:38 UTC

← Back