EU PROD - Delay in traffic storage

Minor incident EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2025-02-12 13:23 UTC · 1 day, 23 hours, 26 minutes

Updates

Resolved

Incident is confirmed over.

February 13, 2025 · 17:00 UTC
Monitoring

The incident has been resolved and was caused by intensive automatic balancing activities within an internal database.

We continue to monitor the situation closely.

February 12, 2025 · 19:05 UTC
Issue

We are currently investigating an issue in the data ingestion of the traffic into the database.

The traffic by itself is not impacted but packets may take up to 30 min to show up in Wlogger, new device creation and device related alarms may be also delayed.

February 12, 2025 · 13:23 UTC

← Back