TPW EU PROD database incident
Major incident
EU PROD
API and GUI
2025-02-10 10:28 UTC
· 2 hours, 21 minutes
Updates
Resolved
February 10, 2025 · 12:21 UTC
Performance issue is now resolved. Lag is fully resorbed.
The cause of the issue has been identified and will be patched soon.
Monitoring
February 10, 2025 · 10:59 UTC
A performance issue has been spotted and the database cluster. Actions have been taken to resolve it and lag on device and base station processing is slowly decreasing.
The root cause is still under investigation.
Issue
February 10, 2025 · 10:28 UTC
An ongoing issue on the database cluster prevents the usage of the UI and API on EU-PROD.
We are actively looking into the issue and will give details as soon as possible.
← Back