ECOSYSTEM UPDATE - TPX Location Engine 3.0.2c rollout from 2025-02-06 09:00 UTC to 2025-02-06 10:52 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2025-02-06 09:00 UTC · 1 hour, 52 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 3.0.2c on ECOSYSTEM platform.
Current version is TPX Location Engine 3.0.2a.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302c

This is a hotfix release. Some messages may be lost or delayed.

February 6, 2025 · 10:52 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 3.0.2c on ECOSYSTEM platform.
Current version is TPX Location Engine 3.0.2a.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302c

This is a hotfix release. Some messages may be lost or delayed.

February 6, 2025 · 08:53 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 3.0.2c on ECOSYSTEM platform.
Current version is TPX Location Engine 3.0.2a.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302c

This is a hotfix release. Some messages may be lost or delayed.

February 4, 2025 · 13:51 UTC

← Back