COMMUNITY - ThingPark 8.0.3 rollout from 2025-02-05 09:00 to 2025-02-05 14:30

Scheduled maintenance Thingpark Community, PoCs and Dev1 Network Server for PoCs Network Server for Dev1 API and GUI
2025-02-05 09:00 · 5 hours, 30 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

Upgrade is completed.

February 5, 2025 · 14:30
Monitoring

Upgrade is started.

February 5, 2025 · 09:01
Scheduled

Actility teams will perform ThingPark software upgrade to version 8.0.3 on Wed Feb 5.

The administration panels will be unavailable a few hours during this window.

For more information, see the release notes.
(detailed release notes are upcoming)

February 4, 2025 · 12:00

← Back