EU PREPROD and PROD TP 7.3.6f HOTFIX rollout from 2025-02-03 15:00 UTC to 2025-02-03 15:20 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise Test and pre-production platform EU PREPROD Network Server for ThingPark Wireless and Enterprise
2025-02-03 15:00 UTC · 20 minutes

Updates

Resolved

Upgrade is completed.

February 3, 2025 · 15:20 UTC
Monitoring

Upgrade is started [PROD]

February 3, 2025 · 15:07 UTC
Update

Hotfix upgrade is started [PREPROD]

February 3, 2025 · 15:00 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 7.3.6f HOTFIX on EU PREPROD and PROD platform.

Please find details in the release notes:

This is a hotfix release without impact and is needed for customers using Basic Station.

February 3, 2025 · 14:17 UTC

← Back