COMMUNITY UPDATE - FUOTA v1.5.6 - HOTFIX from 2024-12-19 11:00 UTC to 2024-12-19 11:30 UTC

Scheduled maintenance Test and pre-production platform AU PREPROD Thingpark FUOTA
2024-12-19 11:00 UTC · 30 minutes

Updates

Monitoring

Update is completed.

December 19, 2024 · 11:02 UTC
Update

Upgrade is started.

December 19, 2024 · 11:00 UTC
Scheduled

Actility Network Operations is going to install FUOTA v1.5.6 on the Community platform.

This is a hotfix for crashes happening when FUOTA campaigns with API v1 were executed under certain circumstances.

Service impact: On-going campaigns will fail.

Release notes

New features

N/A

Fixed Bugs

FOTA-593: RMC Agent v1 crashes - SIGSEGV after receiving report for DataFragment

December 19, 2024 · 10:26 UTC

← Back