EU PROD UPDATE - TPX Location Engine 3.0.2b hotfix rollout from 2024-12-12 13:00 UTC to 2024-12-12 13:49 UTC

Scheduled maintenance EU PROD Thingpark X Location Engine
2024-12-12 13:00 UTC · 49 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 3.0.2b on EU PROD platform.
Current version is TPX Location Engine 3.0.2.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302b

This is a hotfix release. Some messages may be lost.

December 12, 2024 · 13:49 UTC
Monitoring

MONITORING

Actility Network Operations is going to install TPX Location Engine 3.0.2b on EU PROD platform.
Current version is TPX Location Engine 3.0.2.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302b

This is a hotfix release. Some messages may be lost.

December 12, 2024 · 13:27 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 3.0.2b on EU PROD platform.
Current version is TPX Location Engine 3.0.2.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302b

This is a hotfix release. Some messages may be lost.

December 12, 2024 · 12:48 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 3.0.2b on EU PROD platform.
Current version is TPX Location Engine 3.0.2.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302b

This is a hotfix release. Some messages may be lost.

December 12, 2024 · 10:58 UTC

← Back