AU PROD UPDATE - TPX Location Engine 3.0.2c hotfix rollout from 2024-12-17 09:00 UTC to 2024-12-17 10:17 UTC

Scheduled maintenance AU PROD Thingpark X Location Engine
2024-12-17 09:00 UTC · 1 hour, 17 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 3.0.2c on AU PROD platform.
Current version is TPX Location Engine 3.0.2.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302c

This is a hotfix release. Some messages may be lost.

December 17, 2024 · 10:16 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 3.0.2c on AU PROD platform.
Current version is TPX Location Engine 3.0.2.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302c

This is a hotfix release. Some messages may be lost.

December 17, 2024 · 08:58 UTC
Scheduled

ERRATUM Update to release 3.0.2c
Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302c

Actility Network Operations is going to install TPX Location Engine 3.0.2a on AU PROD platform.
Current version is TPX Location Engine 3.0.2.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302a

This is a hotfix release. Some messages may be lost.

December 11, 2024 · 14:49 UTC

← Back