US PROD UPDATE - FUOTA v1.5.6 from 2025-01-22 09:00 UTC to 2025-01-22 10:00 UTC

Scheduled maintenance US PROD Thingpark FUOTA
2025-01-22 09:00 UTC · 1 hour

Updates

Monitoring

Upgrade is completed

January 22, 2025 · 09:17 UTC
Update

Upgrade is started

January 22, 2025 · 09:01 UTC
Scheduled

A bug has just been found on FUOTA v1.5.5. This upgrade is postponed.

Actility Network Operations is going to install FUOTA v1.5.6 on the US Prod platform.

This is a maintenance release.

Service impact: On-going campaigns will fail.

Release notes

New features

N/A

Fixed Bugs

FOTA-549: FOTA stops sending fragments in the middle of fragmentation session

FOTA-553: FUOTA API v1 - DevVersionAns not processed when received during DataFragment stage and device reboot time specified

FOTA-569: Swagger UI - /devices and /files endpoints - missing parameter “FotaVersion” in description

FOTA-570: Swagger - POST /mcgroups - missing parameters “IsmBand”, “RegionalParameter” and “LorawanVersion” in description

FOTA-575: FUOTA API - GET /files/{id}/download always returns a 406 HTTP error

FOTA-578: Datafragment - start date/time not always displayed in UI during campaign

FOTA-593: RMC Agent v1 crashes - SIGSEGV after receiving report for DataFragment

December 2, 2024 · 14:27 UTC

← Back