COMMUNITY UPDATE - FUOTA v1.5.5 from 2024-12-11 09:00 UTC to 2024-12-11 10:00 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark FUOTA
2024-12-11 09:00 UTC · 1 hour

Updates

Monitoring

Upgrade is completed.

December 11, 2024 · 09:06 UTC
Update

Upgrade is started

December 11, 2024 · 09:00 UTC
Scheduled

Actility Network Operations is going to install FUOTA v1.5.5 on the Community platform.

This is a maintenance release.

Service impact: On-going campaigns will fail.

Release notes

New features

N/A

Fixed Bugs

FOTA-549: FOTA stops sending fragments in the middle of fragmentation session

FOTA-553: FUOTA API v1 - DevVersionAns not processed when received during DataFragment stage and device reboot time specified

FOTA-569: Swagger UI - /devices and /files endpoints - missing parameter “FotaVersion” in description

FOTA-570: Swagger - POST /mcgroups - missing parameters “IsmBand”, “RegionalParameter” and “LorawanVersion” in description

FOTA-575: FUOTA API - GET /files/{id}/download always returns a 406 HTTP error

FOTA-578: Datafragment - start date/time not always displayed in UI during campaign

December 2, 2024 · 14:09 UTC

← Back