COMMUNITY UPDATE - TPX Location Engine 3.0.2 rollout from 2024-11-12 13:00 UTC to 2024-11-12 14:43 UTC
Updates
COMPLETED
Actility Network Operations is going to install TPX Location Engine 3.0.2 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 3.0.1.
Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302
This is a minor release. No impact expected.
MONITORING
Actility Network Operations is going to install TPX Location Engine 3.0.2 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 3.0.1.
Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302
This is a minor release. No impact expected.
STARTING NOW
Actility Network Operations is going to install TPX Location Engine 3.0.2 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 3.0.1.
Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302
This is a minor release. No impact expected.
Actility Network Operations is going to install TPX Location Engine 3.0.2 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 3.0.1.
Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/#tpx-le-302
This is a minor release. No impact expected.
← Back