EU PROD TP 7.3.6b HOTFIX rollout from 2024-10-02 08:30 UTC to 2024-10-02 08:57 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2024-10-02 08:30 UTC · 27 minutes

Updates

Resolved

Upgrade is completed.

October 2, 2024 · 08:57 UTC
Update

Upgrade is started.

October 2, 2024 · 08:48 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 7.3.6b HOTFIX on EU PROD platform.

Please find details in the release notes:

This is a hotfix release without impact

September 30, 2024 · 08:19 UTC

← Back