US PROD TP 7.3.6a rollout from 2024-09-12 07:00 UTC to 2024-09-12 16:00 UTC

Scheduled maintenance US PROD Network Server for ThingPark Wireless API and GUI ThingPark X IoT-Flow Thingpark FUOTA Thingpark X Location Engine Network Server for ThingPark Enterprise
2024-09-12 07:00 UTC · 9 hours

Updates

Monitoring

Upgrade completed

September 12, 2024 · 09:59 UTC
Update

Upgrade started

September 12, 2024 · 07:00 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 7.3.6a on US PROD platform.

Please find details in the release notes:

This is a major release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
September 4, 2024 · 07:36 UTC

← Back