COMMUNITY UPDATE - TPX Location Engine 3.0.0 rollout from 2024-09-03 12:00 UTC to 2024-09-03 15:31 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2024-09-03 12:00 UTC · 3 hours, 31 minutes

Updates

Resolved

UPGRADE COMPLETED

Actility Network Operations is going to install TPX Location Engine 3.0.0 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 2.7.8f.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/

This is a major release. No impact expected.

September 3, 2024 · 15:30 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 3.0.0 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 2.7.8f.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/

This is a major release. No impact expected.

September 3, 2024 · 11:58 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 3.0.0 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 2.7.8f.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/

This is a major release. No impact expected.

August 27, 2024 · 09:03 UTC

← Back