COMMUNITY UPDATE - TPX Location Engine 3.0.0 rollout from 2024-08-20 12:00 UTC to 2024-08-20 14:55 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2024-08-20 12:00 UTC · 2 hours, 55 minutes

Updates

Resolved

ROLLED BACK to release 2.7.8f.

An issue was encountered during the upgrade. To ensure the stability of the platform, TPX-LE has been rolled back to release 2.7.8f.
The upgrade to release 3.0.0 will be rescheduled.

August 20, 2024 · 14:52 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 3.0.0 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 2.7.8f.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/

This is a major release. No impact expected.

August 20, 2024 · 11:56 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 3.0.0 on ECOSYSTEM/COMMUNITY platform.
Current version is TPX Location Engine 2.7.8f.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_30X/

This is a major release. No impact expected.

August 6, 2024 · 14:57 UTC

← Back