TPX-LE processing issue

Minor incident EU PROD Thingpark X Location Engine
2024-07-24 10:42 UTC · 3 hours, 52 minutes

Updates

Resolved

Monitoring period passed successfully.
Incident can be closed.

July 24, 2024 · 14:34 UTC
Monitoring

Root cause was a configuration issue caused by TPW 7.3.6 upgrade.
The issue has been fixed.
Monitoring.

July 24, 2024 · 11:52 UTC
Issue

A pending issue affects the processing of positions on EU PROD platform.
Investigation started.

July 24, 2024 · 10:42 UTC

← Back