TPX IoT-Flow 1.7.18a hotfix rollout from 2024-07-09 08:00 UTC to 2024-07-09 08:48 UTC

Scheduled maintenance Test and pre-production platform AU PREPROD EU PREPROD ThingPark X IoT-Flow ThingPark X IoT-Flow
2024-07-09 08:00 UTC · 48 minutes

Updates

Resolved

COMPLETED

TPX IoT-Flow 1.7.18a hotfix rollout

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 9, 2024 · 08:48 UTC
Monitoring

MONITORING

TPX IoT-Flow 1.7.18a hotfix rollout

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 9, 2024 · 08:19 UTC
Update

STARTING NOW

TPX IoT-Flow 1.7.18a hotfix rollout

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 9, 2024 · 07:54 UTC
Scheduled

TPX IoT-Flow 1.7.18a hotfix rollout

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 8, 2024 · 16:36 UTC

← Back