TPX-LE processing issue

Minor incident AU PROD Thingpark X Location Engine
2024-06-25 01:19 UTC · 13 hours, 11 minutes

Updates

Resolved

Incident resolved.

June 25, 2024 · 14:30 UTC
Update

The issue seems to affect a small number of trackers only and is likely due to a firmware bug. Lowering incident criticity to Minor.

June 25, 2024 · 02:45 UTC
Issue

A pending issue affects the processing of positions on AU PROD platform.
Investigation started.

June 25, 2024 · 01:19 UTC

← Back