TPX IoT-Flow 1.7.18a rollout from 2024-07-09 12:00 UTC to 2024-07-09 12:59 UTC

Scheduled maintenance US PROD ThingPark X IoT-Flow EU PROD ThingPark X IoT-Flow
2024-07-09 12:00 UTC · 59 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 9, 2024 · 12:59 UTC
Monitoring

MONITORING

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 9, 2024 · 12:29 UTC
Update

STARTING NOW

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 9, 2024 · 11:57 UTC
Scheduled

UPDATE: Following the discovery of important bugs in release 1.7.18, the new target release for this upgrade is 1.7.18a.

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 20, 2024 · 16:46 UTC

← Back