TPX IoT-Flow 1.7.18a rollout from 2024-07-16 08:00 UTC to 2024-07-16 08:18 UTC

Scheduled maintenance AU PROD ThingPark X IoT-Flow
2024-07-16 08:00 UTC ยท 18 minutes

Updates

Resolved

COMELETED

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

๐Ÿ“ Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

Uplinks may be delayed a few minutes during service restart

July 16, 2024 ยท 08:18 UTC
Monitoring

STARTING July 16. New target release is 1.7.18a

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

๐Ÿ“ Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
July 16, 2024 ยท 08:06 UTC
Scheduled

POSTPONED to July 16. New target release is 1.7.18a

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18a.

๐Ÿ“ Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 20, 2024 ยท 16:44 UTC

โ† Back