TPX IoT-Flow 1.7.18 rollout from 2024-06-25 12:00 UTC to 2024-06-25 12:59 UTC

Scheduled maintenance Test and pre-production platform AU PREPROD EU PREPROD ThingPark X IoT-Flow ThingPark X IoT-Flow
2024-06-25 12:00 UTC · 59 minutes

Updates

Resolved

UPGRADE COMPLETED

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 25, 2024 · 12:55 UTC
Monitoring

MONITORING

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 25, 2024 · 12:32 UTC
Update

STARTING NOW

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 25, 2024 · 12:04 UTC
Scheduled

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.18.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 20, 2024 · 16:39 UTC

← Back