EU PREPROD TP 7.3.5 rollout from 2024-06-26 08:00 UTC to 2024-06-26 16:00 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD API and GUI Network Server for ThingPark Wireless and Enterprise Join Server for ThingPark Activation
2024-06-26 08:00 UTC · 8 hours

Updates

Monitoring

Upgrade is completed.

June 26, 2024 · 13:41 UTC
Update

Upgrade is started

June 26, 2024 · 08:00 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 7.3.5 on EU PREPROD platform.

Please find details in the release notes:

This is a major release with the following impacts

  • Packets may be lost or queued during network server switchover
  • Join Requests may be ignored during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
June 19, 2024 · 08:52 UTC

← Back