TPX IoT-Flow 1.7.17e hotfix rollout from 2024-06-11 12:00 UTC to 2024-06-11 13:05 UTC

Scheduled maintenance US PROD ThingPark X IoT-Flow AU PROD ThingPark X IoT-Flow EU PROD ThingPark X IoT-Flow Test and pre-production platform AU PREPROD EU PREPROD ThingPark X IoT-Flow ThingPark X IoT-Flow
2024-06-11 12:00 UTC · 1 hour, 5 minutes

Updates

Resolved

UPDATE COMPLETED.

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.17e.

📝 Release notes are available on ThingPark Documentation sites:

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 11, 2024 · 13:05 UTC
Monitoring

UPDATE COMPLETED. MONITORING.

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.17e.

📝 Release notes are available on ThingPark Documentation sites:

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 11, 2024 · 12:51 UTC
Update

STARTING NOW

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.17e.

📝 Release notes are available on ThingPark Documentation sites:

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 11, 2024 · 11:54 UTC
Scheduled

ERRATUM: Edited the release notes links

Actility Network Operations is going to upgrade IoT-Flow to revision 1.7.17e.

📝 Release notes are available on ThingPark Documentation sites:

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
June 11, 2024 · 08:47 UTC

← Back