US PROD UPDATE - FUOTA v1.5.4 from 2024-06-05 08:30 UTC to 2024-06-05 09:00 UTC

Scheduled maintenance US PROD Thingpark FUOTA
2024-06-05 08:30 UTC · 30 minutes

Updates

Monitoring

Upgrade is completed

June 5, 2024 · 08:37 UTC
Update

Upgrade is started

June 5, 2024 · 08:31 UTC
Scheduled

Actility Network Operations is going to install FUOTA v1.5.4 on the US Prod platform.

This is a maintenance release.

Service impact: On-going campaigns will fail.

Release notes

New feature

N/A

Bug

FOTA-535: Parameter “Datafile ready acknowledgment” not taken into account

FOTA-554: FragSessionSetup - “BlockAckDelay” not set according to “rebootTimeSpreading”

FOTA-555: devRebootTimeReq contains a time different from the one configured in campaign

FOTA-557: “invalid mcsession time” whereas Frag session start date/time has not been set

FOTA-559: Campaign timed out whereas device reported its firmware version successfully

FOTA-560: “Upload Binary File” campaign with API v1 - FragSessionStatus sent long after the last fragment is sent

FOTA-563: Agent do not reply with DevRegisterReq is received outside of Campaign

FOTA-566: MC Group display issue - “Multicast DR” column is empty

FOTA-571: FOTA campaign stopped with success if all devices sent FragDataBlockRecevied within DataFragment stage

FOTA-572: If campaign was copied and reboot time was set it is not possible to set new time

May 31, 2024 · 08:09 UTC

← Back