EU PROD UPDATE - TPX Location Engine 2.7.8f rollout from 2024-05-14 12:00 UTC to 2024-05-14 12:29 UTC

Scheduled maintenance EU PROD Thingpark X Location Engine
2024-05-14 12:00 UTC · 29 minutes

Updates

Resolved

Actility Network Operations is going to install TPX Location Engine 2.7.8f on EU PROD platform.
Current version is TPX Location Engine 2.7.8e.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278f

No impact expected.

May 14, 2024 · 12:29 UTC
Monitoring

Actility Network Operations is going to install TPX Location Engine 2.7.8f on EU PROD platform.
Current version is TPX Location Engine 2.7.8e.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278f

No impact expected.

May 14, 2024 · 12:10 UTC
Update

Actility Network Operations is going to install TPX Location Engine 2.7.8f on EU PROD platform.
Current version is TPX Location Engine 2.7.8e.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278f

No impact expected.

May 14, 2024 · 11:58 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 2.7.8f on EU PROD platform.
Current version is TPX Location Engine 2.7.8e.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278f

No impact expected.

May 6, 2024 · 09:41 UTC

← Back