EU PROD - Network Server error rate increase

Minor incident EU PROD Network Server for ThingPark Wireless
2024-04-26 05:30 UTC · 10 hours, 23 minutes

Updates

Resolved

Incident is closed.

April 26, 2024 · 15:49 UTC
Monitoring

Primary LRC is now operating correctly. We are monitoring the situation to avoid further troubles.

April 26, 2024 · 12:30 UTC
Investigating

The incident is still ongoing and under investigation. The 7.3.4c hotfix has been rollbacked.

April 26, 2024 · 08:57 UTC
Issue

Traffic on EU PROD network server may experience increased delays in particular for Downlinks, as the traffic is switched to secondary node since 05:30 UTC and primary node is catching up.

April 26, 2024 · 07:43 UTC

← Back