EU PROD TP 7.3.4c hotfix rollout from 2024-04-24 09:00 UTC to 2024-04-25 11:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise ThingPark MarketPlace
2024-04-24 09:00 UTC · 1 day, 2 hours

Updates

Update

The maintenance notification didn’t switch automatically to “resolved” due to a status page limitation.
Monitoring is over since Apr 25th, 11am UTC.

April 26, 2024 · 07:50 UTC
Monitoring

Master Network Server is now fully synchronized.
Upgrade is completed

April 25, 2024 · 09:54 UTC
Update

Following TPW 7.3.4c hotfix installation, Master Network Server is not fully synchronized with Backup Network Server.
Traffic is currently processed by Backup Network Server.
We are working on a solution to successfully synchronize Master Network Server.

April 25, 2024 · 06:43 UTC
Update

Upgrade is started

April 24, 2024 · 09:02 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless 7.3.4c hotfix on EU PROD platform.

Please find details in release notes:

Current running version is 7.3.4

This is a minor release with the following impact

  • Packets may be lost or queued during network server switchover
April 23, 2024 · 09:55 UTC

← Back