EU PROD UPDATE - TPX Location Engine 2.7.8e hotfix rollout from 2024-04-16 12:00 UTC to 2024-04-16 13:00 UTC

Scheduled maintenance EU PROD Thingpark X Location Engine
2024-04-16 12:00 UTC · 1 hour

Updates

Monitoring

COMPLETED: Actility Network Operations is going to install TPX Location Engine 2.7.8e on EU PROD platform. This is a hotfix release resolving multiple solving issues.
Current version is TPX Location Engine 2.7.8.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278e

No impact expected.

April 16, 2024 · 12:04 UTC
Update

STARTING NOW: Actility Network Operations is going to install TPX Location Engine 2.7.8e on EU PROD platform. This is a hotfix release resolving multiple solving issues.
Current version is TPX Location Engine 2.7.8.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278e

No impact expected.

April 16, 2024 · 11:58 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 2.7.8e on EU PROD platform. This is a hotfix release resolving multiple solving issues.
Current version is TPX Location Engine 2.7.8.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278e

No impact expected.

April 16, 2024 · 09:42 UTC

← Back