TPX-LE solving issues

Major incident EU PROD Thingpark X Location Engine
2024-04-12 09:39 UTC · 10 hours, 54 minutes

Updates

Resolved

Incident is over. Solved positions were lost between 8:40am and 1:30pm UTC. Partial losses were also detected starting from April 10, 4pm UTC.

April 12, 2024 · 19:48 UTC
Monitoring

A hotfix release has been deployed and traffic is back to normal. Low-Power GPS solving may still fail. We are closely monitoring the platform.
The issue was caused by corrupted fields in a cache.

April 12, 2024 · 15:41 UTC
Investigating

Root cause of the issue has been found. A hotfix release will be released shortly.

April 12, 2024 · 12:44 UTC
Investigating

We are investigating the issue.

April 12, 2024 · 10:33 UTC
Issue

The solving of tracker positions in EU platform are delayed. We are investigating the issue.

April 12, 2024 · 09:39 UTC

← Back