AU PROD TP 7.3.4 rollout from 2024-04-10 08:00 UTC to 2024-04-10 16:00 UTC

Scheduled maintenance AU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI
2024-04-10 08:00 UTC · 8 hours

Updates

Monitoring

Upgrade is completed.

April 10, 2024 · 15:32 UTC
Update

Upgrade is started.

April 10, 2024 · 08:04 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 7.3.4 on AU PROD platform.

Please find details in release notes:

⚠️ Please check note about the deprecation of https://dx-api-au1.thingpark.com/ hostname to use DX-API

This is a major release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
March 27, 2024 · 19:28 UTC

← Back