EU PROD UPDATE - TPX Location Engine 2.7.8 from 2024-03-21 13:00 UTC to 2024-03-21 15:00 UTC

Scheduled maintenance EU PROD Thingpark X Location Engine
2024-03-21 13:00 UTC · 2 hours

Updates

Monitoring

Actility Network Operations is going to install TPX Location Engine 2.7.8 on EU PROD platform.
Current version is TPX Location Engine 2.7.7.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278

No impact expected.

March 21, 2024 · 14:29 UTC
Update

Actility Network Operations is going to install TPX Location Engine 2.7.8 on EU PROD platform.
Current version is TPX Location Engine 2.7.7.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278

No impact expected.

March 21, 2024 · 12:59 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 2.7.8 on EU PROD platform.
Current version is TPX Location Engine 2.7.7.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_27X/#278

No impact expected.

March 5, 2024 · 17:15 UTC

← Back