UPDATE: US PROD TPX IoT-Flow 1.7.17a -> 1.7.17c rollout from 2024-04-02 12:00 UTC to 2024-04-02 12:40 UTC

Scheduled maintenance US PROD ThingPark X IoT-Flow
2024-04-02 12:00 UTC 路 40 minutes

Updates

Resolved

Following the discovery of a security issue in a component introduced in IoT-Flow release 1.7.16c, Actility Network Operations is going to reschedule the upgrade of IoT-Flow on the US PROD platform to April 2nd and upgrade to revision 1.7.17c.

馃摑 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
April 2, 2024 路 12:33 UTC
Monitoring

Following the discovery of a security issue in a component introduced in IoT-Flow release 1.7.16c, Actility Network Operations is going to reschedule the upgrade of IoT-Flow on the US PROD platform to April 2nd and upgrade to revision 1.7.17c.

馃摑 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
April 2, 2024 路 12:12 UTC
Update

Following the discovery of a security issue in a component introduced in IoT-Flow release 1.7.16c, Actility Network Operations is going to reschedule the upgrade of IoT-Flow on the US PROD platform to April 2nd and upgrade to revision 1.7.17c.

馃摑 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
April 2, 2024 路 11:56 UTC
Scheduled

Following the discovery of a security issue in a component introduced in IoT-Flow release 1.7.16c, Actility Network Operations is going to reschedule the upgrade of IoT-Flow on the US PROD platform to April 2nd and upgrade to revision 1.7.17c.

馃摑 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
March 5, 2024 路 17:07 UTC

鈫 Back