EU PREPROD TPX IoT-Flow 1.7.17a rollout from 2024-03-12 13:00 UTC to 2024-03-12 14:02 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD ThingPark X IoT-Flow
2024-03-12 13:00 UTC · 1 hour, 2 minutes

Updates

Resolved

Actility Network Operations is going to install IoT-Flow release 1.7.17a on the EU PREPROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
March 12, 2024 · 14:02 UTC
Monitoring

Actility Network Operations is going to install IoT-Flow release 1.7.17a on the EU PREPROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
March 12, 2024 · 13:22 UTC
Update

Actility Network Operations is going to install IoT-Flow release 1.7.17a on the EU PREPROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
March 12, 2024 · 13:00 UTC
Scheduled

Actility Network Operations is going to install IoT-Flow release 1.7.17a on the EU PREPROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a minor release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
March 5, 2024 · 17:02 UTC

← Back