Community TP 7.3.4 roll-out from 2024-02-28 09:00 UTC to 2024-02-28 17:00 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Network Server for PoCs Network Server for Dev1 API and GUI Thingpark X Location Engine ThingPark X IoT-Flow
2024-02-28 09:00 UTC · 8 hours

Updates

Monitoring

Upgrade is completed

February 28, 2024 · 13:20 UTC
Update

Upgrade is started

February 28, 2024 · 09:02 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless and Enterprise 7.3.4 on ECO (Community) platform.

Please find details in release notes:

This is a major release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
  • Impacts are on ThingPark Enterprise but some infrastructure change may briefly impact TPX service
February 26, 2024 · 11:06 UTC

← Back