Community FUOTA 1.5.3 rollout from 2024-02-26 09:00 UTC to 2024-02-26 10:15 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark FUOTA
2024-02-26 09:00 UTC · 1 hour, 15 minutes

Updates

Resolved

Upgrade is completed

February 26, 2024 · 10:13 UTC
Monitoring

Update completed. Monitoring.

February 26, 2024 · 09:15 UTC
Update

Upgrade started

February 26, 2024 · 09:03 UTC
Scheduled

Actility Network Operations is going to install FUOTA v1.5.3 on the COMMUNITY platform.

This is a major upgrade with below new features:

  • retry mechanism improvement
  • configurable interval between fragments during multicast session
  • new ISM band can be added and customized

Service impact: On-going campaigns will fail.

February 22, 2024 · 14:17 UTC

← Back