EU PROD TPX IoT-Flow 1.7.16b hotfix rollout from 2024-01-30 14:00 UTC to 2024-01-30 14:58 UTC

Scheduled maintenance EU PROD ThingPark X IoT-Flow
2024-01-30 14:00 UTC · 58 minutes

Updates

Resolved

Actility Network Operations is going to install IoT-Flow release 1.7.16b on the EU PROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
January 30, 2024 · 14:53 UTC
Monitoring

Actility Network Operations is going to install IoT-Flow release 1.7.16b on the EU PROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
January 30, 2024 · 14:20 UTC
Update

Actility Network Operations is going to install IoT-Flow release 1.7.16b on the EU PROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
January 30, 2024 · 13:59 UTC
Scheduled

Actility Network Operations is going to install IoT-Flow release 1.7.16b on the EU PROD platform.

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a hotfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
January 29, 2024 · 10:48 UTC

← Back