EU PROD MAINTENANCE - Redundancy test for data path on site 2 from 2024-01-31 09:00 UTC to 2024-01-31 16:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2024-01-31 09:00 UTC · 7 hours

Updates

Update

Monitoring is completed. Everything is OK.

January 31, 2024 · 16:27 UTC
Monitoring

SLRC1 configuration has been rolled back.
Both SLRCs are under monitoring.

January 31, 2024 · 16:02 UTC
Monitoring

SLRC1 has been reconfigured.
Both SLRCs are under monitoring.

January 31, 2024 · 09:45 UTC
Scheduled

Actility Network Operations is going to validate data path on site 2.

Site 2 is used as a backup link for the data path.
After the Operating System upgrade done in December 2023, we need to validate traffic can be handled by site 2 if the data path on site 1 is not operational.
Traffic will be monitored closely during the maintenance window.

Only data path related to gateways with IPSec will be verified (only SLRC1 is reconfigured).

Gateways connected to the backend without IPSec are not concerned by this maintenance operation.
Gateways using basics station are not concerned by this maintenance operation.

No service impact is expected.

January 24, 2024 · 08:48 UTC

← Back