AU PROD TP 7.3.3 rollout from 2024-01-31 09:00 UTC to 2024-01-31 17:00 UTC

Scheduled maintenance AU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI
2024-01-31 09:00 UTC · 8 hours

Updates

Monitoring

Upgrade is completed.

January 31, 2024 · 16:31 UTC
Update

Upgrade is started.

January 31, 2024 · 09:00 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless and Enterprise 7.3.3d on AU PROD platform.

Please find details in release notes:

This is a major release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
January 17, 2024 · 19:50 UTC

← Back