EU PROD TP 7.3.3d hotfix rollout from 2024-01-24 09:00 UTC to 2024-01-24 11:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI Join Server for ThingPark Activation
2024-01-24 09:00 UTC ยท 2 hours

Updates

Update

Upgrade Is Completed

Actility Network Operations is going to install Thingpark Wireless 7.3.3d hotfix on EU PROD platform.

Please find details in release notes:

Current running version is 7.3.3b

This is a minor release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
January 24, 2024 ยท 10:36 UTC
Update

Upgrade Is Started

Actility Network Operations is going to install Thingpark Wireless 7.3.3d hotfix on EU PROD platform.

Please find details in release notes:

Current running version is 7.3.3b

This is a minor release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
January 24, 2024 ยท 08:56 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless 7.3.3d hotfix on EU PROD platform.

Please find details in release notes:

Current running version is 7.3.3b

This is a minor release with the following impacts

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
January 17, 2024 ยท 13:25 UTC

โ† Back