EU PREPROD TP 7.3.3b Hotfix rollout from 2023-12-06 09:30 UTC to 2023-12-06 10:30 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD API and GUI Network Server for ThingPark Wireless and Enterprise
2023-12-06 09:30 UTC · 1 hour

Updates

Monitoring

Upgrade is completed.

December 6, 2023 · 09:45 UTC
Monitoring

Upgrade started.

December 6, 2023 · 09:31 UTC
Scheduled

Actility Network Operations is going to install ThingPark hotfix 7.3.3b on the platform.

📝 Release notes are available on ThingPark Documentation site

This is a hotfix release without impacts.

December 6, 2023 · 09:29 UTC

← Back