Upgrade to marketplace V2 from 2023-11-29 07:00 UTC to 2023-11-29 17:00 UTC

Scheduled maintenance ThingPark MarketPlace
2023-11-29 07:00 UTC · 10 hours

Updates

Monitoring

We are now monitoring the situation.

November 29, 2023 · 17:02 UTC
Update

The marketplace is online, we are tuning settings.

November 29, 2023 · 14:37 UTC
Update

Database migration is in progress and data are being imported in the V2 version.

November 29, 2023 · 09:57 UTC
Scheduled

We will upgrade the marketplace to its V2 version.
Significant changes are about the theme and the new sellers’ modules.

November 29, 2023 · 07:00 UTC

← Back