DX-API issue

Minor incident US PROD API and GUI
2023-11-28 06:24 UTC · 46 minutes

Updates

Resolved

DX-API is accessible again.

November 28, 2023 · 07:10 UTC
Monitoring

A memory issue prevented one of the components from validating tokens.
Issue and solved.

November 28, 2023 · 06:24 UTC

← Back