EU PROD MAINTENANCE - Redundancy test for data path on site 2 from 2023-12-05 09:00 UTC to 2023-12-05 15:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2023-12-05 09:00 UTC · 6 hours

Updates

Monitoring

Monitoring

December 5, 2023 · 14:35 UTC
Update

Data path on site 2 has been broken between 2.15 pm and 2.27 pm UTC.
During this time window, packets have been buffered by gateways.
Application servers will receive some packets with the parameter “late” set to “true”.

The root cause is a bug fixed in TPW 7.3.3.
TPW 7.3.3 will be installed tomorrow on EU Prod platform.

Data path on sites 1 &2 are now restored.

December 5, 2023 · 14:30 UTC
Update

Starting now.

December 5, 2023 · 09:00 UTC
Scheduled

Actility Network Operations is going to validate data path on site 2.

Since site 2 is used as a backup link for the data path, we need to periodically validate traffic can be handled by site 2 if the data path on site 1 is not available.
Traffic will be monitored closely during the maintenance window.

Only data path related to gateways with IPSec/TLS will be verified (only SLRC1 is stopped).
Gateways connected to the backend without IPSec/TLS will not be impacted at all.

Gateways using basics station will not be impacted at all.

No service impact is expected.

November 23, 2023 · 12:39 UTC

← Back