EU PROD TP 7.3.3 rollout from 2023-12-06 09:00 UTC to 2023-12-06 17:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI
2023-12-06 09:00 UTC · 8 hours

Updates

Monitoring

Upgrade is completed at 19:30 UTC.

December 6, 2023 · 19:44 UTC
Update

The backend has been upgraded.
The end of the upgrade (Network Servers) is delayed for about 2h due to internal performances issues on admin network access.
Thanks for your patience.

December 6, 2023 · 17:20 UTC
Update

Backend is being upgraded. APIs and UIs are disabled. Thanks for your patience.

December 6, 2023 · 15:06 UTC
Update

Upgrade is started.

December 6, 2023 · 09:00 UTC
Scheduled

Actility Network Operations is going to install ThingPark release 7.3.3 on the platform.

The rolled-out version will be 7.3.3b as described in the release notes below. The version will be rolled out on EU PREPROD during at the beginning of the maintenance.

📝 Release notes are available on ThingPark Documentation site

Note: SNMP users must update the MIB as described in the release notes.

This is a major release with the following impacts:

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
November 22, 2023 · 17:00 UTC

← Back