EU PROD - TPX-Location Engine outage

Minor incident EU PROD Thingpark X Location Engine
2023-11-21 09:21 UTC · 1 day, 19 minutes

Updates

Resolved

Incident was closed at 21:00 UTC.

November 22, 2023 · 09:40 UTC
De-escalate

The status is back to normal, however some historical data is still catching-up.

November 21, 2023 · 12:32 UTC
Monitoring

The data is catching up. We are monitoring the situation and the possible loss of resolutions during the incident.

November 21, 2023 · 10:11 UTC
Investigating

Issue is under investigation.

November 21, 2023 · 09:21 UTC
Issue

TPX-LE is experiencing issues since 03:00 UTC.

November 21, 2023 · 09:21 UTC

← Back