EU PREPROD TP 7.3.3 rollout from 2023-11-22 09:00 UTC to 2023-11-22 16:10 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD API and GUI Network Server for ThingPark Wireless and Enterprise Join Server for ThingPark Activation
2023-11-22 09:00 UTC · 7 hours, 10 minutes

Updates

Resolved

Upgrade is completed.

November 22, 2023 · 16:09 UTC
Update

Upgrade is starting.

November 22, 2023 · 09:02 UTC
Scheduled

Actility Network Operations is going to install ThingPark release 7.3.3 on the platform.

📝 Release notes are available on ThingPark Documentation site

This is a major release with the following impacts:

  • Packets may be lost or queued during network server switchover
  • User may have to re-enter login information in GUI or API
  • The provisioning (all API and UIs) will be closed during part of the maintenance window
November 15, 2023 · 21:39 UTC

← Back