ACTILITY EU PROD UPDATE - HOTFIX - Move Basics Station traffic to a dedicated SLRC cluster from 2023-10-31 13:00 UTC to 2023-10-31 13:30 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2023-10-31 13:00 UTC · 30 minutes

Updates

Monitoring

Operation completed. Monitoring.

October 31, 2023 · 13:19 UTC
Update

Operation started.

October 31, 2023 · 13:08 UTC
Scheduled

Basics Station flow will be configured to use a new SLRC cluster.
Gateways using Basics Station will be disconnected shortly and will reconnect just after.

Gateways using Actility packet forwarder (LRR) will not be impacted.

October 31, 2023 · 12:42 UTC

← Back