SCHEDULED: ACTILITY AU PROD AND PREPROD EMERGENCY BUGFIX - IoT-Flow 1.7.15b from 2023-10-31 08:13 UTC to 2023-10-31 09:46 UTC

Scheduled maintenance AU PROD ThingPark X IoT-Flow Test and pre-production platform AU PREPROD ThingPark X IoT-Flow
2023-10-31 08:13 UTC · 1 hour, 32 minutes

Updates

Resolved

Date: Tue 31 Oct

Time:

  • 09:30 - 11:00 CEST
  • 04:30 - 06:00 EDT
  • 16:30 - 18:00 SGT

Actility Network Operations is going to perform the emergency bugfix upgrade IoT-Flow 1.7.15b on AU PROD and AU PREPROD platforms.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is an emergency bugfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 31, 2023 · 09:44 UTC
Update

STARTING NOW: ACTILITY AU PROD AND PREPROD EMERGENCY BUGFIX - IoT-Flow 1.7.15b

Date: Tue 31 Oct

Time:

  • 09:30 - 11:00 CEST
  • 04:30 - 06:00 EDT
  • 16:30 - 18:00 SGT

Actility Network Operations is going to perform the emergency bugfix upgrade IoT-Flow 1.7.15b on AU PROD and AU PREPROD platforms.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is an emergency bugfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 31, 2023 · 08:19 UTC
Scheduled

Date: Tue 31 Oct

Time:

  • 09:30 - 11:00 CEST
  • 04:30 - 06:00 EDT
  • 16:30 - 18:00 SGT

Actility Network Operations is going to perform the emergency bugfix upgrade IoT-Flow 1.7.15b on AU PROD and AU PREPROD platforms.

Please find details at: https://docs.thingpark.com/thingpark-x/latest/TPX_IOT_FLOW_17X/#_1-7-15

This is a an emergency bugfix release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 31, 2023 · 08:13 UTC

← Back